Resolved
The incident has been resolved. Full functionality has been restored.
Monitoring
The root cause of the incident has been identified, and steps have been taken to resolve the issue.
Investigating
We are currently experiencing an issue affecting call processing. This may result in delayed availability of call recordings and delayed dial tone on outbound calls. Our team is investigating and working to restore normal service as quickly as possible.