Resolved
We have applied a fix, we are monitoring the situation.
Identified
We are investigating an issue causing some campaigns to fail to load in the Dashboard. Affected users may see an incomplete or empty campaign list.
Our investigation has identified a database schema inconsistency between environments that can cause campaign-related requests to fail under certain conditions. We have prepared a fix and are currently deploying it to production.