The infrastructure issue affecting calling, dashboard, analytics, and other parts of our system has been fully resolved. All services are now operating normally.
We sincerely apologize for the disruption and thank you for your patience. Our team will continue to monitor the platform to ensure stability.
Resolved
The infrastructure issue affecting calling, dashboard, analytics, and other parts of our system has been fully resolved. All services are now operating normally.
We sincerely apologize for the disruption and thank you for your patience. Our team will continue to monitor the platform to ensure stability.
Investigating
We're still experiencing an infrastructure issue affecting calling, dashboard, analytics, and other parts of our system.
Our team has identified the issue and is actively working on resolving it. We expect to restore the system stability within the next 30 minutes.
Investigating
We're still experiencing an infrastructure issue affecting calling, dashboard, analytics, and other parts of our system.
Our team has identified the issue and is actively working on resolving it. We expect to restore the system stability within the next 60 minutes.
Investigating
We're still experiencing an infrastructure issue affecting calling, dashboard, analytics, and other parts of our system.
Our team has identified the issue and is actively working on resolving it. We expect to restore the system stability within the next 90 minutes.
Investigating
We're currently experiencing an infrastructure issue affecting calling, dashboard, analytics, and other parts of our system.
Our team is actively investigating and working to resolve it as quickly as possible. We apologize for the inconvenience and will share further updates every 30 minutes.