No components marked as affected
Resolved
The team delivered a fix for the call transcriptions and they are slowly recovering.
The third party outage is still happening but should affect the transcriptions at this time.
Identified
We're currently seeing delays with call transcription due to an ongoing third-party outage affecting one of our model providers. Our team is applying a mitigation and we'll post an update as soon as the backlog is clearing.