Database is overload and impacting calling function and login issue to all regions
Resolved

This incident has been resolved.

Thu, Oct 20, 2022, 08:35 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Oct 20, 2022, 08:35 AM

Investigating

Database was not responding for 3 minutes from 9:54 - 9:57 CEST and 10:33 - 10:35 CEST. All systems are operational now.

Thu, Oct 20, 2022, 08:35 AM
Powered by