Delay in Integrations Export
Resolved

This issue has been resolved. There was no data-loss & all Integration Export events are now up to speed.

Wed, Jul 6, 2022, 09:07 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved. There was no data-loss & all Integration Export events are now up to speed.

Wed, Jul 6, 2022, 09:07 AM

Monitoring

Our team has mitigated the issue and is now monitoring the situation.

Wed, Jul 6, 2022, 08:28 AM(39 minutes earlier)

Investigating

Our team is currently investigating a delay in Integrations processing events. Some data (such as call activities) might be exported with delay.

Wed, Jul 6, 2022, 07:46 AM(41 minutes earlier)
Powered by