Desktop app - unable to install on Mac
Resolved

This incident has been resolved. Please make sure your App version is 2.7.4. Re-install or an update of the application may be needed.

Mon, Dec 20, 2021, 04:59 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Please make sure your App version is 2.7.4. Re-install or an update of the application may be needed.

Mon, Dec 20, 2021, 04:59 PM

Investigating

The newest version of Desktop app is not possible to be opened on Mac. We're investigating the issue.

Mon, Dec 20, 2021, 09:18 AM(7 hours earlier)
Powered by