No components marked as affected
Resolved
This incident has been resolved.
Identified
From 13:20 GMT+2, we have been experiencing difficulties with some outbound routes due to technical issues with one carrier. Although all calls are routed via different providers, some routes could be unavailable.