Dashboard and Phone functionalities decrease
Resolved

This incident has been resolved.

Tue, Jun 29, 2021, 07:11 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jun 29, 2021, 07:11 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jun 29, 2021, 03:18 PM(3 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Jun 29, 2021, 02:41 PM(36 minutes earlier)

Identified

We have been experiencing limited functionality of the Dashboard (Call flow designer, call monitor, Predictive Dialer, Wallboards, and partial use of Workflow Automations) and SMS through the phone due to an overloaded server. A fix is currently being implemented.

Tue, Jun 29, 2021, 02:41 PM
Powered by