Call history
Resolved

This incident has been resolved.

Thu, Aug 20, 2020, 06:13 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Aug 20, 2020, 06:13 PM

Investigating

We are continuing to investigate this issue.

Thu, Aug 20, 2020, 06:13 PM

Investigating

Issue has been resolved.

Thu, Aug 20, 2020, 06:12 PM

Investigating

We are currently resolving problem with missing call records in dashboard history. Affected region - US.

Thu, Aug 20, 2020, 04:33 PM(1 hour earlier)
Powered by