The dashboard (my.cloudtalk.io) is inaccessible for all customers
Resolved

The application my.cloudtalk.io is now fully operational.

Wed, Aug 21, 2024, 05:40 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The application my.cloudtalk.io is now fully operational.

Wed, Aug 21, 2024, 05:40 PM

Monitoring

The fix has been applied to my.cloudtalk.io and the site is now fully operational. We are monitoring the situation.

Wed, Aug 21, 2024, 05:10 PM(30 minutes earlier)

Identified

We have identified the root cause of the problem and we are working on the fix of the application on my.cloudtalk.io (Dashboard).

Wed, Aug 21, 2024, 04:55 PM(15 minutes earlier)

Investigating

We are currently investigating a problem that my.cloudtalk.io is

inaccessible for all our customers.

Wed, Aug 21, 2024, 04:40 PM(15 minutes earlier)
Powered by