Something is wrong Calling app login where users are being logged out
Resolved


The issue was fixed on Friday Nov 8th with new desktop update v7.54.5. Users need to refresh of the application along with logging out and logging.

Fri, Nov 8, 2024, 11:00 AM
(7 months ago)
·
Affected components

No components marked as affected

Updates

Monitoring

The issue was fixed on Friday Nov 8th with new desktop update v7.54.5. Users need to refresh of the application along with logging out and logging.

Fri, Nov 8, 2024, 11:00 AM

Resolved


The issue was fixed on Friday Nov 8th with new desktop update v7.54.5. Users need to refresh of the application along with logging out and logging.

Fri, Nov 8, 2024, 11:00 AM

Identified

We identified the issue and partial fix was deployed. Users needs to refresh their apps and process with re-login to the app. For some users issue might still persists. We are working on fix.

Fri, Nov 8, 2024, 10:47 AM(12 minutes earlier)

Investigating

We are investigating an issue with the Login and Logout functionality in the calling APPS that is impacting some of our users. Next update as soon as more information becomes available.

Thu, Nov 7, 2024, 12:23 PM(22 hours earlier)
Powered by