No components marked as affected
Resolved
Monitoring has been completed.
Monitoring
The issue was identified and fixed.
Investigating
We’re experiencing issues with our call service in United States. A subset of users are impacted and our team is actively working to resolve this. We will provide more details as soon as more information becomes available.