Resolved
Monitoring over last three days confirmed that the issues with inbounds calls are resolved
Monitoring
We applied changes to address inbound and outbound calls issues we were facing in Europe. We are monitoring the situation.
Monitoring
We applied changes to address inbound and outbound calls issues we were facing in Europe. We are monitoring the situation.
Identified
Engineering identified the problem and we applied temporary solution. Clients may experience longer ringing time.
We are testing a permanent solution, which we will release over the weekend.
Investigating
We experience issues with inbound and outbound calls in certain geographical areas. Our engineering is fully focused on addressing the problem
Monitoring
We have identified an issue outside the CloudTalk infrastructure affecting outbound calls. Multiple carriers were not processing calls from 12:47 PM until 13:05 PM. We are pleased to report that call processing is now functioning correctly.
Our team is actively in contact with all affected carriers to investigate the root cause of this disruption. We are committed to understanding the full extent of this issue to prevent future occurrences.
Investigating
We are currently investigating a reoccurring issue affecting outbound calls where some calls are intermittently not connecting. Our technical team is actively working to identify and resolve the underlying cause of these disruptions as swiftly as possible.
Resolved
The problem is resolved
Monitoring
The issue seems to be resolved, we are monitoring the performance and working on the root cause
Investigating
We are currently experiencing intermittent issues with our outbound call functionality. Some users may notice a longer than usual delay after dialing, and in certain cases, there may be no audio available.
Our technical team is actively investigating the issue to identify and resolve the cause as quickly as possible.