Resolved
Analytics Dashboard is fully functional
Monitoring
All the data are processed.
Monitoring
Our technical team has fixed the underlying problem and is actively reprocessing the calls that were not logged.
Investigating
We have identified and resolved an issue within the Analytics dashboard that failed to log specific calls during the specified timeframe Monday, January 13th , approximately 8:49 AM CET to Tuesday, 14th 2:52 PM CET
Our technical team has fixed the underlying problem and is actively reprocessing the calls that were not logged.
We apologize for any inconvenience this may have caused and appreciate your patience as we ensure all affected data is accurately restored.