Analytics Dashboard not loading
Resolved·Partial outage

Thu, Mar 13, 2025, 04:00 PM
(3 months ago)
·
Affected components
Updates

Resolved

Thu, Mar 13, 2025, 04:00 PM

Monitoring

resolved

Thu, Mar 13, 2025, 03:08 PM(52 minutes earlier)

Monitoring

analytics is now fully operational

Thu, Mar 13, 2025, 03:03 PM

Monitoring

Analytics is operational again, and functionality is restored. We are investigating the cause

Thu, Mar 13, 2025, 02:55 PM

Investigating

We are investigating an issue with the Analytics dashboard that does not load data for some users.We are aware and investigating the problem

Thu, Mar 13, 2025, 02:30 PM(25 minutes earlier)
Powered by