Resolved
All services are fully functional
Monitoring
We have resolved the problem and are currently monitoring the situation. Below is the updated impact statement:
Some customers were unable to connect to CloudTalk using the CloudTalk phone application. This issue prevented users from changing their status and making or receiving calls.
Some inbound calls failed to connect to users who were logged into CloudTalk.
Investigating
We are investigating an issue with the CloudTalk phone application. Some customers cannot change their status to online and make or receive calls.
We are actively working on resolving the issue.