Resolved
All systems calling systems are functional now
Monitoring
The traffic was migrated to European region and the calls should be working fine. We're monitoring the system.
Investigating
We’re experiencing issues with our service in US region. The issue was affecting 1:30 to 2:30 PM UTC and we already mitigated the issue. The source of the issue was the ongoing AWS outage. Outbound and inbound calls could be disrupted during this time in US region. We'll continue monitoring the system to ensure the services remains stable.