Intermitent issues accessing CloudTalk web services following the Cloudflare outages
Resolved·Degraded performance


The Cloudflare problems have been resolved on Friday, 5th of December

Fri, Dec 5, 2025, 09:14 AM
(1 week ago)
·
Affected components
Updates

Resolved


The Cloudflare problems have been resolved on Friday, 5th of December

Fri, Dec 5, 2025, 09:14 AM

Investigating

CLOUDFLARE, a global leader in web service security, is affected by a major outage https://www.cloudflarestatus.com/

Various web services, including CloudTalk dashboards, are affected by intermittent issues; users are unable to access the service intermittently, and the server is responding with various errors (500).

The CloudTalk services remain unaffected; only the access may be unavailable for periods of time.

We are monitoring the services and advise the customers to watch this page and https://www.cloudflarestatus.com/

Fri, Dec 5, 2025, 09:04 AM(10 minutes earlier)
Powered by