Calls might not be connected successfully in EU region
Resolved

This incident has been resolved.

Wed, Apr 5, 2023, 11:12 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Apr 5, 2023, 11:12 AM

Monitoring

Issue doesn't occur anymore, we continue with monitoring of the health.

Wed, Apr 5, 2023, 11:03 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Apr 5, 2023, 10:55 AM

Investigating

We are currently investigating this issue.

Wed, Apr 5, 2023, 10:26 AM(28 minutes earlier)
Powered by