Desktop App not loading
Resolved

This incident has been resolved.

Thu, Apr 13, 2023, 07:29 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Apr 13, 2023, 07:29 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Apr 12, 2023, 03:56 PM(15 hours earlier)

Identified

We expect to release a fixed version of the App to affected Customers in 2h.

Wed, Apr 12, 2023, 01:04 PM(2 hours earlier)

Identified

We'll be releasing a new version of the App with the fix for the affected customers.

Tue, Apr 11, 2023, 03:41 PM(21 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Apr 11, 2023, 02:02 PM(1 hour earlier)

Identified

The issue happens when there are routing problems on a Customer when trying to reach 8.8.8.8 (Google DNS). We're working on a path that enables the Customers to still work with Desktop App (if it's possible).

Tue, Apr 11, 2023, 12:14 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Tue, Apr 11, 2023, 10:51 AM(1 hour earlier)

Investigating

Desktop App not loading for some Customers. We're currently investigating the root cause.We recommend affected users to use web app as a workaround while we fix this issue.

Tue, Apr 11, 2023, 10:00 AM(50 minutes earlier)
Powered by