Partial outage with Outbound Calls
Resolved

This incident has been resolved.

Tue, Oct 5, 2021, 01:21 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Oct 5, 2021, 01:21 PM

Identified

From 13:20 GMT+2, we have been experiencing difficulties with some outbound routes due to technical issues with one carrier. Although all calls are routed via different providers, some routes could be unavailable.

Tue, Oct 5, 2021, 12:20 PM(1 hour earlier)
Powered by