Call history is not updated for some customers
Resolved

Issue is resolved, team continues with the recovery of call history from the time of incident.

Mon, Sep 4, 2023, 01:53 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Issue is resolved, team continues with the recovery of call history from the time of incident.

Mon, Sep 4, 2023, 01:53 PM

Monitoring

During weekend we experienced issue with the call history for some of our customers. Call history is now operational. Team is working on further monitoring, and recovery of missing call history.

Mon, Sep 4, 2023, 08:49 AM(5 hours earlier)

Identified

We are experiencing the degradation of call history service for a subset of customers.

Mon, Sep 4, 2023, 07:59 AM(49 minutes earlier)
Powered by