Specific dashboard and realtime services outage
Resolved

Performance of the DB is stable, root cause has been fixed and major CloudTalk components are operational. Team continues with the fine-tuning of the current state.

Mon, Nov 20, 2023, 03:46 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Performance of the DB is stable, root cause has been fixed and major CloudTalk components are operational. Team continues with the fine-tuning of the current state.

Mon, Nov 20, 2023, 03:46 PM

Monitoring

Issue has been identified in our DB network which was not able to handle sudden increase of a traffic. Team is working on updating DB infrastructure and corresponding components to keep application stable. We are monitoring the state. Components are operational.

Mon, Nov 20, 2023, 03:14 PM(31 minutes earlier)

Investigating

DB metrics are almost on the same level as before incident. Team continues with investigation, root cause is not known yet. Services are operational now.

Mon, Nov 20, 2023, 02:50 PM(23 minutes earlier)

Investigating

Team performed a quick fix and we see new connections to the DB instance. We are working on further investigation.

Mon, Nov 20, 2023, 02:23 PM(26 minutes earlier)

Investigating

During monitoring, our engineering identified major issues with CloudTalk DB. We are working on investigation of the issue to put services back online

Mon, Nov 20, 2023, 02:15 PM

Investigating

We are currently experiencing outage on some of our components including CloudTalk Phone Application.

Mon, Nov 20, 2023, 01:54 PM(20 minutes earlier)

Monitoring

All services are operational for last 30 minutes.The problem was caused by a service upgrade that overloaded our message broker system.Our developers are actively working on identifying and mitigating the issue.

Mon, Nov 20, 2023, 01:01 PM(52 minutes earlier)

Investigating

We are currently experiencing outage on some of our components including CloudTalk Phone Application.We are trying identify issue related to our backend message service.

Mon, Nov 20, 2023, 12:14 PM(47 minutes earlier)

Monitoring

We additionally experienced very short dashboard outage during fix implementation.All services are now online.Our developers are monitoring situation.

Mon, Nov 20, 2023, 11:54 AM(19 minutes earlier)

Identified

Issue has been identified and solved.

Mon, Nov 20, 2023, 11:49 AM

Investigating

Regular update of one of our services caused unexpected outage affecting some functionality.

Impacted services

  • sms updates

  • call monitor

  • wallboards

Mon, Nov 20, 2023, 11:44 AM
Powered by