Calls and call breakdowns delayed in New Analytics
Incident Report for CloudTalk
Resolved
Implemented fix resolved the issue, incident is resolved.
Posted Jun 05, 2023 - 14:06 CEST
Monitoring
Display of most recent calls and call breakdowns can be delayed in New Analytics. We identified issue and applied fix. We continue monitoring of the issue.
Posted Jun 05, 2023 - 13:36 CEST