Dropped incoming and outgoing calls
Incident Report for CloudTalk
Resolved
All services have been recovered, and operating normally.
Posted Sep 07, 2023 - 15:08 CEST
Update
Our engineers found another server affected by hardware degradation which may have caused disruption of service. Services were recovered automatically by our high availability setup. Everything is now operational normally.
Posted Sep 07, 2023 - 14:55 CEST
Identified
At around 14:23 CEST time we experienced drop of some incoming and outgoing calls caused by the hardware issue of our cloud provider. Services are now operating without issues. Team is working on recovery of failed hardware.
Posted Sep 07, 2023 - 14:35 CEST