Partial Outage
Resolved

There was a partial outage caused by high amount of calls between 15:35 CEST - 16:27 CEST. Inbound and outbound calls were affected. Integrations were temporarily turned off while fixing the issue. The issues have been resolved and all components are operational.

Tue, Jun 15, 2021, 02:36 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

There was a partial outage caused by high amount of calls between 15:35 CEST - 16:27 CEST. Inbound and outbound calls were affected. Integrations were temporarily turned off while fixing the issue. The issues have been resolved and all components are operational.

Tue, Jun 15, 2021, 02:36 PM

Identified

Integrations currently off and the database is stable.

Tue, Jun 15, 2021, 02:08 PM(27 minutes earlier)

Identified

There is a higher amount of calls causing the system to be overloaded. The fix is currently being implemented.

Tue, Jun 15, 2021, 01:55 PM(13 minutes earlier)
Powered by