Delay in Integrations Export
Incident Report for CloudTalk
Resolved
This issue has been resolved. There was no data-loss & all Integration Export events are now up to speed.
Posted Jul 06, 2022 - 11:07 CEST
Monitoring
Our team has mitigated the issue and is now monitoring the situation.
Posted Jul 06, 2022 - 10:28 CEST
Investigating
Our team is currently investigating a delay in Integrations processing events. Some data (such as call activities) might be exported with delay.
Posted Jul 06, 2022 - 09:46 CEST
This incident affected: CloudTalk's major components (Integrations).