Missing call statistics in US region
Incident Report for CloudTalk
Resolved
Incident has been resolved. Applied fix successfully resolved the issue.
Posted Sep 12, 2022 - 09:06 CEST
Monitoring
A fix has been implemented, DB is working correctly again and we will continue with the monitoring.
Posted Sep 12, 2022 - 09:00 CEST
Identified
We have identified the issue, and we're preparing the fix.
Posted Sep 12, 2022 - 08:57 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 08:55 CEST
Investigating
We identified degraded performance on DB in US region. From 6:51 (CEST) there is a problem with authentication between our services, which affects users who are not able to see statistics for done calls.
Posted Sep 12, 2022 - 08:48 CEST
This incident affected: CloudTalk's major components (CloudTalk Dashboard).