Service delay (US region only)
Resolved

This incident has been resolved.

Wed, Apr 21, 2021, 08:09 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Apr 21, 2021, 08:09 AM

Monitoring

A fix has been implemented and currently monitoring the issue. You might experience a delay in SMS functionality (US region).

Tue, Apr 20, 2021, 08:28 PM(11 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Apr 20, 2021, 07:14 PM(1 hour earlier)

Identified

Due to database overload in US region there might be delay in calls and sms functionality. We are working on resolving the issue.

Tue, Apr 20, 2021, 07:09 PM
Powered by