Log-in issues
Resolved

This incident has been resolved.

Wed, Sep 27, 2023, 07:58 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 27, 2023, 07:58 AM

Monitoring

Issue has been found, and fix implemented. We will keep monitoring its state for some time.

Wed, Sep 27, 2023, 07:49 AM

Investigating

We are investigating issues with the log-in into the phone app.

Wed, Sep 27, 2023, 07:36 AM(13 minutes earlier)
Powered by