Outage affecting outbound and inbound calls
Resolved

This incident has been resolved. The only integration affected was with HubSpot and unexported calls will be synced to the CRM within 8-10 hours.

Mon, Jun 13, 2022, 11:37 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. The only integration affected was with HubSpot and unexported calls will be synced to the CRM within 8-10 hours.

Mon, Jun 13, 2022, 11:37 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jun 13, 2022, 10:58 AM(38 minutes earlier)

Investigating

This issue is also affecting integration behavior, causing the calls to not sync to the CRM dashboard.

Mon, Jun 13, 2022, 09:39 AM(1 hour earlier)

Monitoring

We are currently experiencing an issue that affects the ability to make outbound calls and receive inbound calls.

Mon, Jun 13, 2022, 09:29 AM
Powered by