Identified incident - Under investigation
Incident Report for CloudTalk
Resolved
Issue has been resolved. Please reload your app in order to be able to make or receive calls. We had experience unexpected extreme load to our infrastructure, we’re investigating what was the source of it and also applying changes to mitigate it for the future.
Posted Dec 04, 2020 - 16:12 CET
Investigating
We've identified an issue that is affecting a portion of CloudTalk users. Issue is under investigation and a fix will be deployed immediately. A more detailed incident update will be published once fully investigated.
Posted Dec 04, 2020 - 15:35 CET
This incident affected: CloudTalk's major components (Servers Availability, Inbound Calls, Outbound Calls, Call Recording, API, CloudTalk Dashboard, Desktop App, Mobile App, Integrations, Database Availability).