CloudTalk degraded performance
Resolved

Incident has been resolved. Root cause analysis will be available in the beginning of the next week.

Fri, Feb 9, 2024, 03:02 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Incident has been resolved. Root cause analysis will be available in the beginning of the next week.

Fri, Feb 9, 2024, 03:02 PM

Monitoring

Team has identified issue with missing database permissions. Permissions were added and we are monitoring the state.

Fri, Feb 9, 2024, 02:55 PM

Investigating

More components are affected including other regions. Team continues with the investigation.

Fri, Feb 9, 2024, 02:30 PM(25 minutes earlier)

Investigating

Customers in the Europe region may experience degraded performance with calling. Technical team is investigating the issue.

Fri, Feb 9, 2024, 02:23 PM
Powered by