Partial service outage in European region
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 05:10 CEST
Investigating
Our cloud provider is currently experiencing connection issues.
All calls routed in EU region are being re-routed to US region.
Posted Jun 11, 2021 - 01:20 CEST
This incident affected: CloudTalk's major components (Servers Availability, Inbound Calls, Outbound Calls, Call Recording, API, CloudTalk Dashboard, Desktop App, Mobile App, Integrations, Database Availability).