Desktop app not loading
Resolved

This incident has been resolved.

Tue, Jun 14, 2022, 01:41 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jun 14, 2022, 01:41 PM

Monitoring

The issue has been resolved. Our team is monitoring the situation. If you are still encountering the issue, please reach out to support@cloudtalk.io.

Tue, Jun 14, 2022, 11:19 AM(2 hours earlier)

Investigating

We have received reports that the desktop app is unable to load. We are currently investigating the issue.

Tue, Jun 14, 2022, 10:39 AM(39 minutes earlier)
Powered by