Unavailability of realtime data
Incident Report for CloudTalk
Resolved
The incident has been resolved by a temporary fix. A permanent fix will be rolled out in the upcoming days.
Posted Nov 23, 2023 - 16:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 15:49 CET
Investigating
Some customers can experience issues with the realtime data. Services which might be affected:
- SMS updates
- call monitor
- wallboards
Posted Nov 23, 2023 - 15:41 CET
This incident affected: CloudTalk's major components (CloudTalk Dashboard, Desktop App).