Integrations - webhooks are down
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 15:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 14:29 CEST
Investigating
We are investigating the issue with webhooks. Currently the webhooks service is down.
Posted Jul 01, 2022 - 14:06 CEST
This incident affected: CloudTalk's major components (Integrations).