Issue on inbound and outbound calls
Incident Report for CloudTalk
Resolved
Incident resolved
Posted Feb 20, 2020 - 09:31 CET
Monitoring
Both inbound & outbound calls are now working. Our team is still monitoring the results.
Posted Feb 20, 2020 - 09:21 CET
Identified
We noticed an elevated error rate on services directly tight to inbound and outbound calls. Some of the customers have issue on inbound and outbound calls. It should be fixed in max. 10 minutes.
Posted Feb 20, 2020 - 08:38 CET
This incident affected: CloudTalk's major components (Inbound Calls, Outbound Calls).