No audio performed on both inbound and outbound calls via one of partner carriers
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 16:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 14:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 13:58 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 13:42 CET
This incident affected: CloudTalk's major components (Inbound Calls, Outbound Calls).