Call routings delay
Resolved

This incident has been resolved.

Tue, May 4, 2021, 09:37 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, May 4, 2021, 09:37 AM

Investigating

One of our carriers is having issues with connectivity which may cause delay or connectivity problems for inbound and outbound calls.

Tue, May 4, 2021, 08:47 AM(50 minutes earlier)
Powered by