Unable to login with SSO
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted May 19, 2023 - 15:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 15:53 CEST
Identified
Users weren't able to log in through the SSO. A fix is being implemented.
Posted May 19, 2023 - 15:35 CEST
This incident affected: CloudTalk's major components (Desktop App).