Services unavailability
Resolved

This incident has been resolved. All components available again.

Fri, Nov 13, 2020, 12:50 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. All components available again.

Fri, Nov 13, 2020, 12:50 PM

Monitoring

The issue has been resolved and we are currently monitoring situation.

Fri, Nov 13, 2020, 12:30 PM(20 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Nov 13, 2020, 12:22 PM

Identified

We are working on fixing the issue.

Fri, Nov 13, 2020, 11:47 AM(35 minutes earlier)

Monitoring

A root cause has been found and fixed. Right now we are monitoring the results.

Fri, Nov 13, 2020, 11:43 AM

Investigating

We are experiencing issues with calls and other services. We are still investigating cause of the issue.

Fri, Nov 13, 2020, 11:29 AM(14 minutes earlier)
Powered by