Multiple services unavailable.
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 01:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 00:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2023 - 23:49 CET
This incident affected: CloudTalk's major components (Servers Availability, Inbound Calls, Outbound Calls, Call Recording, API, CloudTalk Dashboard, Desktop App, Mobile App, Integrations).