Callback feature turned off
Resolved

This incident has been resolved.

Thu, Feb 20, 2020, 08:32 AM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Feb 20, 2020, 08:32 AM

Identified

We've identified an issue with the Callback feature causing higher load and preventively turned it off to apply a patch. Only callbacks are affected and all other CloudTalk systems are fully operational.

Wed, Feb 19, 2020, 09:42 AM(22 hours earlier)
Powered by