Integrations turned off
Resolved

All integrations working fine now. All previous data are being synced.

Mon, Jul 27, 2020, 05:19 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All integrations working fine now. All previous data are being synced.

Mon, Jul 27, 2020, 05:19 PM

Monitoring

A fix has been implemented and we are monitoring results. All integrations are currently syncing previous data .

Mon, Jul 27, 2020, 05:06 PM(13 minutes earlier)

Investigating

Integrations are currently turned off to apply an integration-wide patch. Any data exports or imports will be synchronized afterwards.

Mon, Jul 27, 2020, 10:34 AM(6 hours earlier)
Powered by