AWS instance connectivity issues
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 22:29 CEST
Identified
Experiencing failed requests and other various issues due to problems with our EU server. The issue is currently being resolved.
Posted Jul 13, 2021 - 15:19 CEST
This incident affected: CloudTalk's major components (Servers Availability, Inbound Calls, Outbound Calls).