Indonesian Numbers currently unreachable
Resolved

This incident has been resolved.

Fri, May 6, 2022, 06:26 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, May 6, 2022, 06:26 AM

Identified

Issue detected at 14:26 GMT+1 by the carrier, outbound calls to Indonesia affected. The problem is currently being worked on by the carrier.

Wed, Mar 16, 2022, 01:53 PM(1 month earlier)
Powered by