Pipedrive integration - Issue with export of calls
Resolved

The issue has been resolved on CloudTalk's end and is just awaiting an update on Pipedrive's side.

Sat, Apr 18, 2020, 05:38 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved on CloudTalk's end and is just awaiting an update on Pipedrive's side.

Sat, Apr 18, 2020, 05:38 PM

Monitoring

Pipedrive has acknowledged an issue on their end and are working on resolving the issue. We are monitoring and awaiting the response.

Fri, Apr 17, 2020, 06:05 PM(23 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Apr 17, 2020, 06:03 PM

Identified

Pipedrive is experiencing issues which has caused a malfunction of export of calls from CloudTalk to Pipedrive. Issue has been identified with both CloudTalk and Pipedrive and teams are working on a fix. Issue doesn't affect all Pipedrive customers.

Fri, Apr 17, 2020, 08:26 AM(9 hours earlier)
Powered by