Inbound calls are partially impacted
Resolved

This incident has been resolved.

Thu, Sep 8, 2022, 01:09 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Sep 8, 2022, 01:09 PM

Monitoring

We identified issues with inbound calls caused by one of our telco provider. System is functional again, we will continue with the monitoring.

Thu, Sep 8, 2022, 12:55 PM(14 minutes earlier)
Powered by